• Power cord is not properly connected.

Check if the power cord is plugged in firmly (device end and power outlet end). Also check if the switch of the power outlet is on (if any).



  • Power outlet malfunction.

Use another power outlet.

  • Using ramp.

Wait for the pressure to reach the therapeutic pressure according to ramp time.

 

  • Air filter is dirty

Replace the air filter.

 

  • Obstruction, compression or holes in the tubing.

Remove the obstruction and compression of the tubing and check for any holes on the tubing.

 

  • The tubing is not properly connected.

Refer to the description in “Installing the CP1 Device” in chapter 4.1 of this manual menu to connect the tubing.

 

  • Mask and headgear are not in their correct position.

Adjust the positions of your mask and headgear.

 

  • Cap(s) are missing from access port on mask.

Replace the cap(s).

 

  • The pressure setting is incorrect.

Contact a physician or E-TOP dealers to modify the setting.

  • Power cord is not properly connected

Please check if the power cord is plugged in firmly (device end and power outlet end). Please also check if the switch of the power outlet is on (if any).

 

  • Power outlet malfunction

Please use another power outlet.

Please check if the CP1 Device and the HU1 heater platform are properly connected.

  • The water chamber is not inserted or is not pushed to the end (indicator light flashes red   and the LCD on the control panel of the CP1 Device displays  )

Please make sure the water chamber is inserted and pushed to the end. The water chamber has to be pushed to the end and pressing the safety contact switch. Please also inspect for water in the water chamber and make sure the water level is below the Max line.

 

  • CP1 Device/HU1 Humidifier malfunction (the indicator light flashes red  and the LCD on the control panel of the CP1 Device displays )

Please contact E-TOP dealers at the place of purchase or the E-TOP Company.

  • Water chamber/rubber seal ring may be damaged or cracked
Please contact your provider for the water chamber replacement.
  • The tubing is not properly connected

Please refer to the description in "HU1 Settings" in chapter 3 in this manual menu to connect the tubing.

 

  • Obstruction, compression or holes in the tubing

Remove the obstruction and compression of the tubing and check for any holes on the tubing.

 

  • CP1 is not operating properly

Please refer to the "Troubleshooting" chapter in the CP1 user manual.

 

  • The lid is not properly covered/sealed

Please inspect if the water chamber lid is covered properly and make sure the front buckle and the side buckles are locked to securely seal it.

 

  • The rubber seal ring of the air inlet, the rubber seal ring of the lid or the rubber seal ring at the bottom of the water chamber deteriorated/ruptured

Please contact your provider for the water chamber replacement.

  • The water chamber is overfilled
Pour some of the water from the water chamber (water level should be below the Max line).

 

  • Water vapor condenses in the tubing and mask
Lower the heating level.